阿里云-云小站(无限量代金券发放中)
【腾讯云】云服务器、云数据库、COS、CDN、短信等热卖云产品特惠抢购

华为设备实现VLAN和单臂路由

111次阅读
没有评论

共计 1308 个字符,预计需要花费 4 分钟才能阅读完成。

华为设备实现 VLAN 和单臂路由

一、VLAN
1、创建 VLAN
[Huawei]vlan 10 // 创建并进入 VLAN10
[Huawei]vlan batch 10 20 // 创建 VLAN10 和 20
[Huawei]vlan batch 10 to 20 // 创建 VLAN10 至 20
2、查看 VLAN
display vlan
3、配置接口类型 (access、trunk 和 hybrid,默认为 Hybrid)
[Huawei-Ethernet0/0/1]port link-type access
4、将 Access 接口加入 VLAN(两种方法)
1)VLAN 视图下
[Huawei-vlan2]port Ethernet 0/0/1
2) 接口视图下
[Huawei-Ethernet0/0/1]port default vlan 2
5、将 Trunk 类型接口加入 VLAN
[Huawei-Ethernet0/0/1]port trunk allow-pass vlan 2

二、单臂路由
1、创建 vlan10 和 vlan20
[Huawei]vlan batch 10 20
2、设置接口类型为 access 并加入 VLAN
[Huawei]interface Ethernet 0/0/1
[Huawei-Ethernet0/0/1]port link-type access
[Huawei-Ethernet0/0/1]port default vlan 10
3、配置中继口 trunk 并向允许通过的 VLAN 中
[Huawei-Ethernet0/0/22]port link-type trunk
[Huawei-Ethernet0/0/22]port trunk allow-pass vlan 10 20
4、配置单臂路由
[Huawei]interface GigabitEthernet 0/0/0
[Huawei-GigabitEthernet0/0/0]undo shutdown
[Huawei]interface GigabitEthernet 0/0/0.10
[Huawei-GigabitEthernet0/0/0.10]dot1q termination vid 10
// 配置 VLAN 类型和封装协议
[Huawei-GigabitEthernet0/0/0.10]arp broadcast enable
// 使子接口支持 ARP 广播

相关阅读

Ubuntu 12.04 OpenStack Folsom 安装(VLAN 模式)http://www.linuxidc.com/Linux/2013-04/82589.htm

RHEL 在 VLAN Trunk 模式下的 IP 地址配置 http://www.linuxidc.com/Linux/2013-10/91261.htm

FreeBSD 搭建 NAT 并在单网卡上配置多个 VLAN  http://www.linuxidc.com/Linux/2012-12/75507.htm

单端口 实现 Xen 虚拟机多 VLAN  http://www.linuxidc.com/Linux/2012-04/59053.htm

Linux 下的 super-VLAN 配置 http://www.linuxidc.com/Linux/2011-05/35768.htm

正文完
星哥说事-微信公众号
post-qrcode
 
星锅
版权声明:本站原创文章,由 星锅 2022-01-20发表,共计1308字。
转载说明:除特殊说明外本站文章皆由CC-4.0协议发布,转载请注明出处。
【腾讯云】推广者专属福利,新客户无门槛领取总价值高达2860元代金券,每种代金券限量500张,先到先得。
阿里云-最新活动爆款每日限量供应
评论(没有评论)
验证码
【腾讯云】云服务器、云数据库、COS、CDN、短信等云产品特惠热卖中